Fatal Error nach Aktualisierung auf Jetpack 4.8

Aufregung bei Kunden heute: Nach Aktualisierung des Plugin Jetpack auf Version 4.8 gab es weiße Seiten oder die Meldung Fatal Error.

Wahrscheinlichste Ursache ist die PHP-Version kleiner als 7.0 auf dem Server. Nach Umstellung auf PHP-Version 7.0 sollte alles wieder funktionieren.

Die Jetpack-Entwickler von Automattic entschuldigen sich und geben eine Erläuterung mit diesem Post: Fatal Error after updating to the most recent version of Jetpack? Read this.

Schreibe einen Kommentar